Jun 22, 2010

Eclipse ERROR: An error occurred while installing Eclipse CDT on Karmic

ERROR: An error occurred while installing the items session context was:(profile=PlatformProfile, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Install, operand=null --> [R]org.eclipse.pde 3.4.100.v201002111343, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction). The artifact file for osgi.bundle,org.eclipse.pde,3.4.100.v201002111343 was not found.


SOLUTION:
* Install "eclipse" and "eclipse-pde" in your Synaptic
* Re-install the plugin CDT

1 comment:

  1. Thank you! This was exactly what I needed.

    ReplyDelete

Followers