Jun 10, 2010

Eclipse CDT on Ubuntu 9.10

Bug: CDT has no library in repositories in Ubuntu 9.10

Solution:

The eclipse CDT needs to be installed via eclipse's plugin manager. Got to the Add Plugins window, and add the repository:
http://download.eclipse.org/tools/cdt/releases/galileo
to the eclipse source list (Galileo Update Site as it is known) and check the CDT main features box.

No comments:

Post a Comment

Followers